SO'USE currently unavaliable
Resolved
Jul 02 at 02:16pm CEST
All components have fully recovered.
Affected services
Bestellplattform Frontend
Bestellplattform Backend
Backoffice (Login)
Updated
Jul 02 at 12:56pm CEST
We have implemented another fix and are monitoring the situation. There might be brief outages while the system status is normalizing.
Affected services
Bestellplattform Frontend
Bestellplattform Backend
Backoffice (Login)
Updated
Jul 02 at 12:48pm CEST
There is another Issue and we are doing further investigation.
Affected services
Bestellplattform Frontend
Bestellplattform Backend
Backoffice (Login)
Updated
Jul 02 at 12:25pm CEST
We have implemented a fix and orders are running as expected.
The backoffice is currently unavailable. We are working on a fix to bring it back up.
Affected services
Bestellplattform Frontend
Bestellplattform Backend
Backoffice (Login)
Created
Jul 02 at 11:59am CEST
We are investigating
Affected services
Bestellplattform Frontend
Bestellplattform Backend
Backoffice (Login)