Service Unavailable
Incident Report for SO'USE
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 01:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2023 - 00:04 CEST
Update
We are continuing to investigate this issue.
Posted Mar 29, 2023 - 23:16 CEST
Investigating
We are currently investigating this issue.
Posted Mar 29, 2023 - 23:13 CEST
This incident affected: Bestellsystem, Kunden-Account, and Händlerportal.