Gesamtstörung der Bestellplattform
Incident Report for SO'USE
Resolved
This incident has been resolved.
Posted Mar 24, 2024 - 18:25 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 13:47 CET
Investigating
We are currently investigating this issue.
Posted Mar 22, 2024 - 12:46 CET
This incident affected: Bestellsystem, Kunden-Account, Händlerportal, and Zahlungsdienstleister.