Elevated Error Rates on PayPal Payments
Incident Report for SO'USE
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 13:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2023 - 12:58 CEST
Investigating
We are currently investigating this issue.
Posted Jul 12, 2023 - 12:32 CEST
This incident affected: Bestellsystem.