Service unavailable
Incident Report for SO'USE
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 14:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2023 - 14:40 CEST
Investigating
We are currently investigating this issue.
Posted Mar 29, 2023 - 14:32 CEST
This incident affected: Bestellsystem, Kunden-Account, and Händlerportal.